simulateur, problème de relance

6 posts / 0 new
Last post
#1 Fri, 13/06/2014 - 06:02
No picture available
Praline B

simulateur, problème de relance

La region levillage est sur un simulatateur que je ne peux pas relancer, je vois la région sur la carte du site et sur la carte inworld, mais en fait elle n'existe plus

Sur la photo de la carte du site, on voit qu'elle a subi l'attaque du grieffer, 

Comment recharger un oar quand je n'arrive pas à relancer le simulateur sur lequel se trouve la région ? 

Sun, 15/06/2014 - 13:25
No picture available
ssm2017 Binder
Admin

vider la base

salut

1/ vider la base de donnees du simulateur ( mysql : drop database mabase;create database mabase;") pareil pour la base des estates si elle est separee

2/ relancer le simulateur à vide
3/ reloader l'oar

Sun, 22/06/2014 - 21:58
No picture available
gill beaumont

un peu tard pour poster, mais bon!

Hello,

comme je te l ai dis l autre soir Praline, j ai relancé levillage en utilisant "sqlite" en attendant ton accord (et ta presence si possible) pour regarder du coté de mysql et nettoyer les bases de données.

voila la situation actuelle.

gill

Mon, 23/06/2014 - 17:30
No picture available
ssm2017 Binder
Admin

Simulateur déplacé

salut

je viens de déplacer le village vers le serveur de FrancoGrid avec l'accord de Praline.

j'ai aussi changé les coordonnées à sa demande.

j'ai laissé sqlite et j'attends de vous voir pour repasser en mysql.

Mon, 23/06/2014 - 20:08
No picture available
gill beaumont

mysql

Hello,

Ssm, si tu a déplacé levillage, tu peux de suite le repasser en mysql.....

C est niveau mysql de praline qu il faut ptetre faire du menage.

++ gill

Tue, 24/06/2014 - 13:35 (Reply to #5)
No picture available
ssm2017 Binder
Admin

mysql ok

re

je viens de faire un oar de l'etat actuel (sqlite) puis je suis passé en mysql et ai reloadé l'oar.